GL-MT300N-v2 bricked + no uboot :(


#1

I somehow bricked one of my Mango’s (I have a couple) when trying to flash the new 1218 firmware. I tried to use the https://docs.gl-inet.com/en/3/troubleshooting/debrick/ instructions, but when I go to 192.168.1.1 in my browser, it forwards to 192.168.1.1/cgi-bin/luci then shows a “PAGE NOT FOUND” error. The page also has a link to the uboot github page, so I think that uboot is on the router, but the firmware update page is 404’d.

I am able to get to the root@192.168.1.1 SSH password prompt, but my old admin password is not working, and no other passwords I have (goodlife, etc) isn’t working.

Any suggestions?

Thx


#2

Never mind, I just tried to update this using another machine, and I was able to get to the admin page now.

I’m going to delete this post.

Thanks!


#3

It is browser cache issue. So when you try in another browser it is fixed.


#4

Duh! Thanks alzhao!

I was closing my browser and even rebooting the machine thinking that firefox would clear the cache, but my firefox settings were not set to delete them on restart (using a new fedora 29 OS install & forgot adjust my settings). My bad.

thx!