GL-MT300N-V2 does not repeat if the internet provider does not have WDS activated


#21

Fist setup WISP mode. Then as you said there is no DHCP.

Then go to advanced settings (luci) -> network -> interface and find wwan

Try to set static IP and gateways etc.


#22

As I mentioned, I manually put the data of IP, DNS, gateway in Luci’s advanced options, but in doing so my smartphone does not connect to the repeater, it remains “opting for IP”, which is the correct mode of configuration in Luci?


#23

I am not sure luci. But you can give the config from uci directly to have a check

ssh to the router and get the following

cat /etc/config/network
cat /etc/config/wireless