GL-MT300N-V2 - ovpn-file problem


i use a GL-MT300N-V2 with Firmware Version: 2.271

When i try to upload an ovpn-file like this: i’m asked for “Username” and “Password”.

“VPN Authentication - Some of your ovpn files need a username and password, please type your username and password here. This will be applied to all these files.”

When i fill out this form and click the “submit”-Button, i get a “Please wait …” and nothing happens…

I tried different browsers (Firefox & Microsoft Edge) and i tried it after a firmware downgrade to version 2.264. But always the same issue.

What can i doi?

I tested the ovpn on firmware v2.27 and v2.271. When upload the ovpn and I typed random username/password. I just upload fine.

I used firefox.

Are you using some browser plugin?

Thanks for your advice, but it wasn’t a browser plugin.
But i found out, that my “Bitdefender Total Security” blocked it, because it was an unencrypted connection an an unknown device. I put the router on my whitelist and now it worked.