GL-MT300N-V2 Port Forwarding Not Working

My router ip is
I opened port 34091
I defined a new port forwarding roule
From wan port 34091 to internal lan address 192.168.178. 3 at port 80.

|Architecture|MediaTek MT7628AN ver:1 eco:2|
|Firmware Version|OpenWrt 18.06.1 r7258-5eb055306f / LuCI openwrt-18.06 branch (git-18.196.56128-9112198)|
|Kernel Version|4.14.63|

Port forwarding is not working.

Can you help me?

Remove the rule that open port and keep only the rules for port forwarding.

I removed the rule, but nothing changed.

I have the same problem that port forwarding doesn’t work running V3.104
I can open the ssh port on the WAN interface and ssh to the MT300 at its WAN port 22. From that MT3000 cmd line session I can ssh to my server at
I have created a port forwarding rule to forward WAN port 8022 to LAN but a connection to WAN:8022 times out.
I have tried using DMZ to forward all ports, but that doesn’t work either.
So I have disabled DMZ and open port 22 works but forwarded port 8022 doesn’t connect.
Of course I have a solution for ssh connections, but I want to forward WAN:8080 to LAN, and that doesn’t work.

Oops, pilot IP address errors on my part. So “Nevermind”

Were your router working in AP mode? What is IP 178.50 and your internal LAN is 178.3?

If you make it work in AP mode its firewall does not work.

What is your server at
Have you set up vpn on your MT300N-V2?

I just tried MT300N-V2 3.104 and port forward works as expected.

I set up port forward on MT300N-V2 ( including ssh and http

I can access these services from MT300N-V2’s parent router (192.168.12.x).

Router 1 Connected to Internet optical fiber
Router 2 Connected to router 1 via WAN port defined as LAN
Other equipmnet with web interface

I defined port forwarding roule on “Advanced” menu’s in Mango
Port 34091 → Port 80

If i surf to No response

I defined a vpn profile but the problema arise both connected to vpn and disconnected to vpn.

Your settings are wrong. Here is why:

Router 2, when defined WAN as LAN, it is still working in router mode. This is useful when you use the router as Repeater or use it without Internet.

But you cannot connect cable to Router 1 as this will mess up everything. Router 2, working in router mode, still has DHCP server enabled. It could issue IP address to your other devices in your main router which may break your main network.

If you want to bridge everything to your main router, you need to set Router 2 in AP mode (more settings->network mode). This will disable DHCP and firewall.

You can NOT use VPN in AP mode. You can NOT use firewall in AP mode.

In your network settings, though not correct, may still work. If you have a server at 178.3, you may just need to access it via your main network. No need to set up port forward. 178.3 is connect to 178.1 directly so if you want to access it from Internet, you need to set up port forward in Router 1.

I disabled dhcp in router2
i wish to use vpn.
I wish to expose …3 to vpn
Can i connect router2 to router1 via lan port?

My idea was:

  • when i use as gateway router1 I connect without vpn to Internet
  • when I use as gateway router2 I connect with vpn to Internet

You cannot do this. If you want to expose 3 to vpn you must let router2 work in router mode in a separate subnet.

When you connect one computer, e.g. one NAS or PC, to router2, they will goes to VPN server. So you cannot access them from Router1. Even with port forward.