GL-MV1000 Brume without routing

Hi there,
I want to use the Brume (NO WLAN !) in my existing network only as VPN-client. My Home-Router has and I don’t want to configurate a subnet.
So, the Brume should use the same net (for example with ip without NAT and DHCP.
My questions:

  1. How can I disable Router and DHCP (“Access Point” doesn’t work with VPN) ?
  2. How I must connect the Brume to my Home-Router (LAN to LAN doesn’t work) ?


1 Like

If my understanding of your post is correct, then you can do the following:

You can use LuCI to disable DHCP:

Thanks for your answer.
I think this is a part of what I want. Maybe first steps.
I will test and report.

You want Brume as VPN client but do not route data (no NAT).

So what applications do you want to achieve?

I would like to build a network with two routers, but without a subnet. My understanding is that two routers do not get along on the same network.
I would still like to use VPN/WireGuard for all devices on the LAN of course.

My network knowledge is unfortunately not enough to understand how to configure the Brume to run on my existing network.

Here’s what I tried:
In Luci, I disabled DHCP for LAN and set the IP for my home network ( to
After saving, the web interface was unreachable as expected. After switching to the “home network” the Brume is no longer accessible. Only a reset helped. The Brume set itself back to the default IP
Where is my understanding problem ?
I look forward to further help.
Thanks a lot.

I do not understand what you mean by:

Instead, set your main home router static IP back to

On your Brume:

  1. set static LAN IP to and Gateway IP to on LuCI → Interfaces → LAN → General Settings and Save & Apply
  2. disable DHCP on LuCI → Interfaces → LAN → DHCP Server → Ignore Interface and Save & Apply
  3. connect the LAN port to your home network
  4. do not connect the WAN port at all
  5. log in to Admin Panel at IP
  6. start VPN client

On your home router’s DHCP server, set Default Gateway IP to The procedure varies depending on your home router model.

I do not work for and I am not directly associated with GL.iNet

1 Like

Thank you very much for your help.
I think you have understood my question correctly.
By the sentence:

I meant that I set my home router to and the Brume to

But anyway, I have now followed your instructions.
But I didn’t have to click “Apply & Save” under LUCI but “Apply Unchecked”. Otherwise the Brume hangs up.
Now everything is set up as you described (LAN-IP, DHCP, Gateway, LAN-LAN connection).

But now I see in the Admin Panel of the Brume that there is no Internet (“No cable detected in WAN. Please plug in an Internet cable”). VPN does not work either.
I have checked all settings again, but can’t find the error.
Do you have another idea ?

I would use the Brume as the main Router and configure the other unit as a WiFi access point.

Infact I use this configuration at home and have working VPN for all devices that connect to the WiFi.

Hi Fastpatch. Thanks for your participation.
The Brume as main router needs an additional modem I think.
If my another solution does not work, then I will think about it again. But an additional problem with your solution would be my internet telephony.

Now it’s done !
What I did in addition:
-Disable WAN in LUCI
-Click on the link “Use as LAN” in the Admin Panel under Internet/Cable (say “yes”).
-Set all clients gateway to (Brume)
-Against DNS leak: Enter the DNS of the VPN provider in all clients

After all, thanks to wcs2228 and alzhao.