GL-MV1000 Bume Architecture

Hi All,
I just received the VPN Router GL-MV1000 Bume today. After upgrading the device to the latest firmware, and configuring WAN, VPN, and I noticed that under LuCi >>>System >>>Status>>> Architecture is unknown. Is there anyone having the same issues?

I get the same on my GL-MV1000W, but it does not bother me and everything still works.

I do not work for and I am not directly associated with GL.iNet

Check here OpenWrt Firmware Selector


Hi Alzhao,

I did download files from the URL provided, however, once I tried to flash I got the message as below. I am very new to GL.iNet products could you please advise
Screen Shot 2022-07-05 at 8.33.42 AM

Uncheck the keep settings and tick force update.

Openwr lt firmware does not have wifi. Connect with cable, ssh to the router and install luci.

If failed use uboot to reflash firmware

Hi Alzhao,

I followed your advice and still could not flash. I am okay with it as long as the VPN over VPN worked for me. :smile: Again thanks for your support.

1 Like

Hi alizhao,

I was able to flash the firmware via u-boot successfully. My question is, what do I need to do to regain the admin page back? I appreciate your support.

The firmware you flashed is OpenWrt Venilla firmware and only have Luci (you may need to install manually).

You need to use the stock firmware if you want the original admin page.