GL-S1300 Convexa-S Stopped working after flashing latest snapshot UBOOT

Hello, I have Installed the latest UBOOT from here GL.iNet download center
with SHA256: 7a55ae4d339b7b766255eed404479e40d998f7f016386577dd718e5a73671478

after flashing the device stopped working at all, even after plugging the power the led not working anymore, it there another way to install the UBOOT again, or revert back to the stable one in order to get the router back on?

Do you flash that .img file on page
Is there no error saying that the file is too big?

Yes, flashed it though
, and the message was the fine uploaded successfully. the update will take few minutes and you can close the the page now and wait for the router to auto restart

It should get into this page and flash will not continue.

Do you confirm it’s already a brick? When did you buy the device?
Please PM your device’s mac address.

@hansome I have PM you the data you requested, also please let me know if there’s a way to flash the firmware outside the UBOOT,

I tried to connect the router through USB to my laptop it shows this device so I assume the issue comes from the firmware.

Screenshot 2023-03-25 051953

As I replied you via message, you flashed the firmware to uboot and it is bricked.

I sent you an email to recover by QUSB_BULK device. Hope it’s not too late. :sweat_smile:

1 Like

@hansome THANK YOU SO MUCH :pray:t2:
I was still waiting for the other kit to arrive and just saw your comment and try it and it WORKED
the device working now and LED started, thank you for your patience and your great effort :pray:t2:

1 Like