GL-X3000 Telekom Germany SIM is not finding any towers


I have two 5G SIM in the Spitz. In slot 1 a SIM from Telekom Germany and in slot 2 a SIM from O2 Germany.

When I select SIM 1 (Telekom) and search for available cell towers, I get no results. If I select SIM 2 (O2), several towers are displayed. If I swap the SIM cards, I also only see towers for the O2 SIM in slot 1, but none for the Telekom SIM in slot 2.Both SIMs dial in perfectly

What could be the reason for not finding any towers with the Telekom SIM?

FW: 0409release3

Thank you and best regards

How is the signal from telekom?
Can I see the picture?

Can you execute this AT command use telekom



+QENG: "neighbourcell intra","LTE",1350,188,-10,-93,-62,-,-,-,-,-,-
+QENG: "neighbourcell intra","LTE",1350,187,-17,-102,-76,-,-,-,-,-,-
+QENG: "neighbourcell intra","LTE",1350,469,-20,-110,-80,-,-,-,-,-,-


try search for available cell towers?

No towers were found:

Now towers telekom

Access the background of the router using ssh

opkg update
opkg install minicom
minicom -D /dev/ttyUSB2
CTRL+A    then press  'E'
wait one minutes

CTRL+A    then press  'X'    --exit

I tried it serveral times, but after

minicom -D /dev/ttyUSB2

I put in CTRL+A and nothing happens, also if I put in 'E' after CTRL+A

The Screen remains like this:

You'll get one of these

Then can you enter the AT command in it?

Thanks for that additional information, now it has worked (the modem part).

But still no cell towers were found.

Use the method I described
Does it return no data?

Correct, I waited for 2-3 minutes and nothing happened. Than I put in CTRL+A and X and returned to the X3000 and tried it again with the graphical interface, but without result.

I'm out of ideas
At present, we can only grab the logs and send them to quectel for analysis
Technical Support via GoodCloud.tar (192 KB)