[GL-XE300] Cannot send SMS

Winscp should use SCP, not SFTP protocol.



Google Chrome press ‘F12’
Let's see, what is this value
thank you

Hello,

"sms_support" seems to be configured on "false".

By side of that : now that I have an upgraded modem wouldn't it be easier to restore the whole device to the latest version ?

4.3.17 is the latest firmware of the xe300
Looks like there's still a problem with the code that needs to be fixed

Can I debug it remotely?
Technical Support via GoodCloud.tar (192 KB)

Do I have to tweak some flat configuration file settings somewhere ? :grinning:

Even restoring the whole firmware from scratch wouldn't help at that stage ?

You can try to restore factory Settings
If that doesn't work, please share your device

hello
Any problems restoring factory Settings?

I don't have much time to try that these days.
Anyway, in the meantime, if you have any other idea, I'm open to suggestions :grinning:

You can share your device with goodcloud
I'll debug the problem remotely
Ensure that an Internet access mode other than the modem is available
It won't take long
thank you