GL-XE300 Puli and Tailscale

I wanted to know if tailscale is present in the new 4.3.6 version. I wanted to know if it is possible to install and manage it from the graphical interface.
Also I wanted to know if it is possible to install it also in version 3.217

Sorry, XE300 does not have enough hardware resources to run Tailscale.

I installed the beta version with firmware 4.3

https://fw.gl-inet.com/firmware/snapshots/20230819_4.3.7_release1/xe300/openwrt-xe300-4.3.7-0819-1692423467.tar

Later I installed these packages. Activating tailscale was a bit tricky because I had to get the activation link from the LOGs. Otherwise it just generates an error in the logs that you should fix yourself.

Later I installed these packages. Activating tailscale was a bit tricky because I had to get the activation link from the LOGs. Otherwise it just generates an error in the logs that you should fix yourself.

I have sent the logs to you via email

1 Like