Goodcloud status

I’m unable to connect the S2S vpn in goodcloud after the upgrade. Is this a known issue at this point?

now this:

same here, can’t log in.

Sorry, server storage was full.
It’s fixed now.


hi!! Not working, device response timeout, and connection site to site not working!How long until everything will work?

How about adding new units to goodcloud? Seems like the devices aren’t registering and thus available on goodcloud once you enable it from within a router.

Something is still not right on goodcloud. pinging @moderators Can this be looked into?

I am having the same problem with PULI and SPITZ units not showing online in goodcloud since the update. I also can not add new units… what is going on?

When you add a device to the platform, do you Auto discover or Manually add?
If you can’t Auto discover, you may have selected the wrong region for the device. please try rebooting the device or turning off the cloud connection on Firmware Web and then turning it back on.

I’ve tested it quite a bit here were my results

Automatic add:
never discovered, ethernet or WiFi only to device
Went back into device, disabled goodcloud, reenabled
Same result.

Manual add:
added fine, but then goodcloud always shows device offline.
verified connectivity from device, solid internet connection via repeater or ethernet

This tells me whatever api call is made to register a device on goodcloud isn’t actually happening. I believe the manual add function bypasses the remote api call from the device? But then even when the device has been added, the web interface doesn’t know it’s online.
The link between device and goodcloud is broken

Can you send me the MAC address of your device via private message? Keep it on your account and we’ll check the issue.

I have hundreds of devices. Are you talking about one that i’ve attempted to add? I don’t think it’s plugged in right now. I have staff who provisions these and if it doesn’t work they don’t leave it plugged in.

Could you sent me your email address to follow up this issue? We are checking on that.
Or you can just put up a ticket in this link: Contact Us - GL.iNet

Ok - my staff confirms they are able to Autodiscover today. That seems solved.
Here’s a new bug:
When applying a template the WiFi settings aren’t getting applied. We’re just trying to change the WiFi network/password on the 2.4 radio. After reboot from applying settings wifi is still set as the default.

Can you tell me your device model and firmware version?

These are default ar300m out of the box. 3.212

Hi how did you fix the device to show as online in Goodcloud? Currently my devices are showing offline in Goodcloud but I have verified they are online when connected directly to Opal router. Is the fix to go to Bound devices in GoodCloud - delete them - Connect to Opal router directly - Autodiscover (have you tested if manually add will also work?) - Opal router should then show as online now in GoodCloud? Are those steps correct? Thank you!

Back to the same GoodCloud error when trying to start S2S

Hi how did you fix the device to show as online in Goodcloud?

I didn’t, it just started working. I don’t know if there is still a problem there. Manually adding them didn’t fix the issue.