Had to reboot Beryl after update to 4.6.0

Using Beryl as a repeater. Being EXTREMELY happy until the release before 4.6.0, never had an issue, worked wonderfully, smoothly, and with good performance.

Upgrade to 4.6.0 looked fine at first, but yesterday it started to repeat the main network with a really degraded performance (about 1/20 of the normal speed). Rebooting solved that.

Could have the novelty do any issues?
Did anyone else reported this?

Would it be eventually possible to revert the firmware?

Thank you,

That's always possible by just installing an older firmware file - but please do not keep settings in that case.

1 Like

Thanks. Did you also experience any issue by chance?


Not so far, but I am one of these "please reboot your router once a week anyway" guys :wink:

1 Like

lol I can't really stand that, I think a router should route the goddamn packets without any need to reboot. It ain't a windows 95 computer lol

You would wonder how many devices need reboots weekly or at least monthly :wink: