Help resetting Convexa-S

Can someone please tell me how to reset my fresh Convexa-S?
I tried (multiple times) with pressing the power/reset-butto for 10secs, but nothing changes, no WiFi, no connection over … your help is appreciated.

Did you try to debrick via Uboot?

Hi @la3y
I don‘t know what I did … tried many times to reset, to no avail.
Then I changed all cables, and tried from another computer, and could reach the Interface again, and reset it via the interface. It never actually really reset at all … but at least I could reach it via interface and with the old password.
Thanks for replying, but I could not tell what I did wrong or right, but now all is solved again

The 10 seconds is a bit of a red herring as it takes different amounts of time for each different device to reboot.

You need to go by the lights on the front.

For the S1300, you hold the left(power) part of the button. The left hand power light will blink about 5 times, blink faster about 5 times and then blink even faster at which time you release the power button and it should reboot and reset.

Similarly for uboot, you need to press the reset button, power it up and wait until the left and middle leds are solid then release the reset button , then you should be in uboot mode.

For example it’s real fast on the Brume, but very slow on the Mango.

Bit late now, but hopefully helps next time.