help with pia openvpn on mt300n v2

hi

i have recently purchased mt300n v2 and was under the impression its supports pia vpn

i have been getting the error message i have posted below, pia say they dont support the router but are trying to help, then just stopped helping me.

can someone please help me get this up and running???

error message as follows

OpenVpn is not started
Last log WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1558', remote='link-mtu 1542' WARNING: 'cipher' is used inconsistently, local='cipher AES-128-CBC', remote='cipher BF-CBC' [64e392b389aa8ea3df9ce2ad15a6f44c] Peer Connection Initiated with [AF_INET]104.238.169.91:1198 AUTH: Received control message: AUTH_FAILED SIGTERM[soft,auth-failure] received, process exiting

Try doing a forum search - loads of info on here about getting PIA to work (forget PIA support, they are uselss).

Hello,

Visit this PIA support link and download this version of the OpenVPN config file
OPENVPN CONFIGURATION FILES (DEFAULT)

It works. In the other hand, most of the others did not work for me, except the ones mentioned as " Legacy Configuration Files", they both work.

This is a thread 3 years ago. But “AUTH_FAILED” message, it is because you used the wrong username and password. Some vpn service providers use different username and password for openvpn connection from their account. This is true for Expressvpn, for example.

1 Like