Help with probably bricked GL-A1300

I recently got my GL-A1300 and tried different configurations. Due to some errors with my Wireguard setup I had to do several resets which I all perfomed over the web ui.
After my last reset the router doesn’t boot anymore. The light stays off. There is nothing happening using the reset button (I followed the instructions to Debrick on Debrick via Uboot - GL.iNet Router Docs 2 )
After all it seems to power on, because I get and active link state after a few seconds powering the device.

I would appreciate some ideas how to move on and get the device up and running.

You can debrick once more and then do a power cycle.

Debrick via Uboot - GL.iNet Router Docs 3 (gl-inet.com)

Thank you for your response GoodlifeBL.

Unfortunately the guide you provided uses the same procedures as the one I linked.

I’m still not able to get it starting.

I did following steps:

  1. I disconnected any cable from the router.
  2. I plugged in the network cable to my computer.
  3. I connected the networkcable with the WAN port on the router
  4. I press the reset button (and hold it firm)
  5. I plug in the power source (USB-C)

What I can notice:

  1. There is no light on the router.
  2. After about 5 seconds my computer states that there is a link on the network card.
  3. nothing more

Even tho I configured my computer to have 192.168.1.2/24 with a default gateway on 192.168.1.1 (which should be the router) I can not connect to the uBoot Interface.

Since I have a degree in CS and use to work in IT for over 15 years I’m pretty sure, that I’m capable of following these simple instructions. Could you please give me a more specific advise to rescue the device. Otherways I have to send the device in for a warranty repair/replace.

Did you try an other power-supply?

Hi WolfP,

I tried several power supplies now. Besides the on includes I tried a USB-C charger with 15 watts output as well as an laptop connected via USB-C.