Hot Spot connection

My SFT 1200 travel router can’t see my hot spot on iphone. Can connect to Admin and have set Maximise compatible ON.

What channel is the hotspot on?

Does your router support that channel? (it also depends on what country it believes to be in)

The easy answer is to put your hotspot in the 2.4GHz band.

Thanks for reply.
We’re in Australia- hot spot worked when unit first used but after a 2 week break it refuses to connect again. That’s is no mode setting that I can find in Apple iphone iOS for the 2.4 you mentioned.

?? Appreciate any help.

Check if the password does match

Did you try to manually connect to the hotspot from the glinet router interface or do you assume that the automatically connect to the hot spot is ON?

If the password is not the culprit then create the hotspot again, however use a different name for the hot spot this time

Found that the time zone was incorrect / different to hot spot source.
Fixed that and now it’s working well.