How do I enable UPnP on my Velica Router?

I replaced an older Motorola Router with a pair of Velicas to set up a mesh system. Now I’m unable to connect to my Q-See surveillance system and apparently need to enable UPnP in order to get it working again. I cannot find any settings for UPnP in the Velica setup.

Can anyone tell me how to enable UPnP on the Velica router?

Thank you

Hello. I don’t have a Velica but in my AR750S and AR750, in Luci, I install luci-app-upnp and then it appears in Services>uPnP


Thank you very much!

You are welcome.

By the way, if your problem was solved, it would be better to check the Solution box so that other people can see that it was the final solution to this problem that you had.