How to fix MT1300 password reset issues?

How can I reset the admin password to the MT1300. I’ve tried several times and there appears to be a glitch because I keep receive the following error: “old password error” in RED.

Thus indicating that my old password is the issue. That can’t be because I am able to login into my device and proceed to try to change my password.

So what is the error due to? Is it a character recognition issues? lenght of password? Or other?

Please advise,

Are you re-using the same old password? Clear the browser cache, open in a private browser window and try to change to a new password that has not been used.

I tried on firmware 3.215 and I can change password.

Does your old password has special characters? what is the length?

My old password does adhere to the requirements of a good password. Has that been an issue with other users?

What would be the constraint for passwords, #of characters, and which symbols should not be used?


I don’t know there is. But to do a verification, I need to try the same password as you.

I can confirm V4.1.0 Beta release 1 that on reboot(pulling the plug and plugin back in a day later) the OS seems to corrupt and you get a long load time on the admin page, if it loads at all. When it loads it is black and white picture of Beryl with the password box. Will not accept password that was configured. You are able to SSH into it with the password. I Ubooted it back to 3.215.

Thanks, I am sorry for the later reply. I had some issues with the configs of my notifications. I’ve resolved the issue finally. thanks for your assistance.

The password issue occurred again. That is, I am unable to change the password to the device console.

If I remember correctly, there is an script or firmware I must update to correct for this bug. Would you kindly let me know the firmware or ad-on I must install to correct for password changing issues on my device. Thanks,

I found that keeping settings is what is causing my issue.

You can also try the latest Beta firmware. I am running a 4.2.x snapshot from 2-18-2023 I did encounter a issue when I kept settings and packages.

I might try this. I am just a little worried to with the buttons and having to reset the whole set-up. thanks,

I am still getting the :“old password error”, bizarely and this is after trying to repaid the network.

Can you pls post a screenshot?

I want to make sure my understanding is correct…