How to install V2Ray on AX-1800 in English

Hello
Due to severe internet censorship in Iran, I need to install V2Ray to run vmess , vless on my router because internet censorship is more powerful in Iran than in China.
Unfortunately, all the training on this protocol is in the Chinese language, and I don’t understand it correctly…
I need your help; only this protocol can connect to the free internet in Iran.

Not what you’re asking for but saw this running v2ray with mullvad, might be of interest

I think you will need a 4.x firmware and/or openwrt 19 or 22 version. English installation is a little old.

:gl_emoji_dizzy:I do not work for and I am not directly associated with GL.iNet :gl_emoji_shacking: