How to prefer ipv6 on NAT6 X3000-5G

I have updated the X3000 to the latest firmware (4.4.8) and noticed that my browser prefers IPv4 over IPv6. I have NAT6 enabled on IPv6 to bypass hotspot restrictions.

Fixed an abnormal IPv6 network issue when IPv6 NAT6 used the ddxx:: prefix.

How to get the browser to prefer IPv6 again?

Are you using Windows or *nix?

Confirm that you x3000 is getting an IPv6?

Try to disable IPv4 on your client machine and check again whether you can reach the Internet? You can use any test online like :

Ok. Issue resolved by switching to static IPv6 and seeing the prefix back to ddxx like it was before firmware 4.4.8.