How to Set Port For remote access (via DDNS)

I use Gl-inet 6416A and i want to remote access via

and the ddns direct to my Ip Public and Port. but my computer can’t access to admin

in any router we must set subnet to for access admin from anywhere.

in Gl-inet where i must set subnet because in port setting just set Port and Video Port

and UPnp


and How To set Upnp


<p style=“text-align: center;”>Which service are you trying to access externally? If you want the web UI, you need to enable remote management in LuCi (Advanced settings). I don’t think the GLI UI has these options directly.</p>

I am not quite understand your settings.

So you have a public IP, this is good.

Then do you have a main router which uses this IP, right? Is subnet required by this router?

Where must i set ?

I try in UPnp but Port still not Opened.

I Use 3G for Connect Internet. My Ip Public is random.

Can u training me to set my Router for remote Web UI step by step, because i’m newbie in OpenWrt.

Thanks a lot

I try to connect Uniq DDNS from gl-inet and web automaticaly to connect my ip public in this season is (this Right I check from My IP in browser) (Sorry I used 3G for Internet connection, my IP Public not permanently). <span style=“line-height: 1.5;”>but can’t open the web UI.</span>

If i tried from same network Direct to <span style=“line-height: 1.5;”>http://</span><span style=“line-height: 1.5;”> (3G IP) This can opened. </span><span style=“line-height: 1.5;”>but my IP Publik is </span><span style=“line-height: 1.5;”></span>

If i tried from onather network Direct to <span style=“line-height: 1.5;”> Can’t be opened</span>

In Test Condition I used two Router for Source internet connection.


because I don’t know where I must set subnet in my gl-inet (GL-inet 6416)


On 3G usually you don’t have public IP,mobile carriers do NAT so you can’t acces your router.

I am afraid you cannot access the device from the Internet. The carriers prohibit you to do this.

But I Tried with another Router TP-Link MR3020 and Hame MPR-A1. I can Connect to Web UI from random IP Publik but we must know what number in this problem can’t solve because IP Public from 3G (Indonesia-Telkomsel) always change if we restart router.

I tried with (free DNS, just free for 30Days).

the last i tried with fiber profider (Indihome/Telkom) but Gl-inet port still not opened.

whether DDNS gl-inet has a validity period ???

because my GL-inet 6416A from 2014

I Use Telkomsel but my state : Kalimantan timur

3G ip public is random and changed every dial

If I share internet to another router but port can’t be same. and I try call IP Publik from another source internet we can connect to Web UI TP-Link MR3020 but can’t connect to Gl-inet.


Seems your last diagram shows something wrong.

Can you pls update the firmware to the newest 2.15 and try again? Downloadable from GL.iNet download center

my router havebeen upgrade to firmware 2.15 last night and alredy to use.

and this day i want to use the router is brig. can u teach me to unbrig the router.

my router condition is on but can’t connect wifi and lan. red led is on.

and if reset red and green led is on but not happening anything. if restart again same red led is on.

last nigh the router is fine i was used afer upgrade.

the last i try to reset red and green led on, and i Counts few greetings 1 hour and i restart the router. the green led flashing 30s and off. now my router condition after restart green led flashing 30s and off…

@spooky, I am not quite understand your situation now.

If you want to reset the router, hold the reset button for 10 seconds and release it. Wait the router reboots. Then you can start to config it again.


I tried hold reset button 10s but red and green led always on. but router cant reset.

and this day my router is fix.

i hold the reset button red and green led on and i press reset till green led flashing. Thanks.


how to setting Forwarding Port for Camera CCTV

Iwant to use my gl-inet for Camera