Imagebuilder issue?

Getting the following error when trying to build .img for mt300n-v2

    Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-mt7628:
 * 	uci2dat
 * opkg_install_cmd: Cannot install package kmod-mt7628.
Makefile:149: recipe for target 'package_install' failed
make[2]: *** [package_install] Error 255
Makefile:108: recipe for target '_call_image' failed
make[1]: *** [_call_image] Error 2
Makefile:192: recipe for target 'image' failed
make: *** [image] Error 2
Failed to build gl-mt300n-v2...

I can see that images.json in the imagebuilder directory is now showing testing builds of 3.201 for the mt300n-v2 (not super stable, can’t join a network with the wrong SSID’s being shown on those images)

I can run older builds such as 3.3 branch, but not 3.4 which seems to have errors. Can this be fixed so I can build off 3.105 on the mt300n-v2 :slight_smile:

Tried reinstalling etc too, but still no luck with building a 3.105 (imagebuilder/3.4) image. Also with 3.5 (firmware version 3.2) it looks like this with setWifi = so not option to build stable firmware at the moment without going back to firmware that is pretty old. Seems like maybe ‘testing’ firmware is on master branch for this device?