Internet Access

I have a AC1300 Gigabit wireless router. Initial set up went fine. I was able to create admin password and then the white display light turned to slow blinking blue light. I repeated the support instructions (hold 3 seconds, and hold 10 seconds etc). Still no solid white light.

Ethernet mode states connection, sign in to network. Multi-WAN states no internet.
Repeater mode gives the ‘interface connected but no internet access’ warning.
Suggestions? (Btw I am not skilled in the language of high tech lol)

Hey & welcome to the forum!

Let me ask you a few questions first so that we can understand the problem better together.

  1. which device did you connect the router to? A modem or a router from your internet provider?

  2. how are you connected to the router yourself?

Do you want to use the repeater mode or the “normal” mode?

I have not connected the router to another router or modem. (Maybe this is the issue, now that you’ve asked)

I connected my chromebook to the router. I also attempted to connect my acer desktop to it as well (was able to pull up admin portal but nothing else).

I want to be able to use the normal mode. I am working out of a hotel, so i need a ethernet connection to use my work equipment.

To better understand the situation (no, I’m not ChatGPT, even if it sounds like this :laughing: )

You are in a hotel and want to convert the hotel wifi to “Ethernet”, correct?

Yes, I want to convert from hotel wifi to ethernet.

More info: The hotel itself does have ethernet, but my work system does not allow captive portal so i can plugin but not access the network.

In that case, you have to go with “Repeater” mode.
(See Internet - GL.iNet Router Docs 3 )

Is the WiFi in your hotel free or do you have to use vouchers or click on some “I accept” site when you connect? In that case, follow this manual as well: Connect to Captive Portal - GL.iNet Router Docs 3

It should be enough when you connect your phone to the AC1300s WiFi and accept the captive portal there. It should work for all connected devices then.

Yes the repeater mode seemed more friendly, I just ran into the interface warning.

It requires the pop up/‘i accept’ login, yes.

Which of the links you provided should I use? The 2nd?

1st is for “How to do Repeater things”
2nd for “How to connect when there is a Captive Portal”

So make sure to read both :slight_smile:

Any idea why the travel router is blinking blue instead of a solid white?

I tried logging into the router with my laptop, used the password and all. But it wouldnt allow me to connect. I assume its because of the blinking error.

Not completely sure what the LED tells, but it might be because you did not accept the Captive Portal yet. So there is no internet connection - as written in my 2nd link.

Great thx. I’ll go over the links. Appreciate the help

Hope it will help, keep us updated here! :wave:

Resolved. Thank you.