Ipv6

Hello there,

I am using an AX1800 flint, running firmware V4.

For some reason, clients get assigned IPV6 addresses, while it’s disabled on the router (see img).

When testing on https://dnscheck.tools/ it does show a few IPV6 resolvers (ns: a.m1ns.com). I have no idea where that’s coming from, we use NextDNS.

I’m not very tech savvy, so maybe I’m just misunderstanding something, but that’s why I’m here, asking y’all for some guidance😄

Thanks for your time in advance!:pray:

Anywhere in the IPv6 Address you should find the MAC of your client. But there are implementations (IPv6 Addons) to obfuscate this.
I do think the client getting it not from your Flint, it is more a SLAAC (RFC 4862 - IPv6 Stateless Address Autoconfiguration) thing.

The only way to avoid this is to deactivate IPv6 on the Client.

1 Like

Hi,

Thanks for answering!
I guess I’ll disable it locally then yup. Weird though, it came out of nowhere. Even persistent after a reset🤷‍♂️

IPv6 will be a great and worthy successor of IPv6. But it will be different.
Please don’t underestimate the usefulness, just because it is different from ‘the known’.

1 Like

Oh I definitely don’t😄

I just want it disabled to prevent DNS/VPN leaks. When it is fully supported on the AX1800 I’ll def use ipv6👌