Issues Setting Up VPN Server w/ Flint & Slate AX

Hi there,

I am trying to set up a VPN Server using the Flint and Slate AX routers. I also have a router from my ISP(AT&T) that I have to use. I’ve put the ISP’s router (BGW320-500) in IP Passthrough mode and turned off the wifi on the ISP’s router.

I setup a Wireguard Server on my Flint and tried to port forward from the ISP’s router. I’m pretty sure the port forwarding hasn’t been successful. Should I have my Flint connected to my ISP’s router through ethernet?

Also, I setup a Wireguard client on my Slate AX, but it doesn’t seem to be working. I copied the configuration over from the config I created on the Flint router.

I am feeling stuck and frustrated that I am currently unable to use my new routers. Please provide me with some assistance.

Best wishes,

Try setting Bridged Mode on the AT&T router, instead of IP Passthrough Mode. They are different and bridge mode puts the Flint router on Internet directly with a public IP address, without requiring any port forwarding.

Connect the Flint router WAN port to the AT&T router LAN port using an Ethernet cable. Set up DDNS and create a new WireGuard Server configuration file for the Slate AX client device.

I do not work for and I am not directly associated with GL.iNet

1 Like