L2 traffic

I’m having issues with controlling PLCs via GoodCloud. The program I’m using requires L2 packets for discovery and GoodCloud isn’t passing those packets. Is there a way to configure GoodCloud (wireguard ovpn, etc) to pass those packets?

GoodCloud does not support clients that connect directly to the router’s intranet. If you need to access the intranet remotely, we recommend using the Site to Site feature or setting up a VPN server on the router.

Thanks for the quick and direct response. Do you have a link to the site-to-site instructions?

Please refer to
Site-to-Site Network - GL.iNet (gl-inet.com)