Latest Beta for B1300 bricked the router

As the title says I updated B1300 using the latest firmware of 7th April and it bricked the router. Had to use Uboot to debrick it.

Developers can check please.

When you use uboot, did you use 3.201 or old firmware?

I tried both. And finally reverted back to old firmware.

Now these issues (especially with PPPoE) are keeping me away from buying GL-MV1000W.

I can confirm this. Tried out 3.201 from beta 3 all the way to beta 6. Plus tried latest snapshot from April 17th.
All of them brick the router and I had to restore 3.105 using uboot.

1 Like

This is very strange. Do you have a serial connector?

It works in my B1300. I must find more to check.

Hi alzhao, in every folders of B1300 the re is a file that shows:

Pls do not use the firmwares in this folder until this file is removed.

Yes this is a warning because Beta may have serious bugs. The firmware of B1300 seems has big problems and will fix asap.

No i don’t have a serial connector.
I just tried first direct through wifi and second time connected Ethernet cable and did it.
Maybe its affecting more recently manufactured B1300s?

Don’t worry. Fixing.

HI, you can try the newly built firmware.

Can you give me a private contact channel and I will call our developer to have a remote check.

Hi @alzhao

Is the new beta fixed now, can we give it a try?

@alzhao same question about b1300.

I’m on 3.105 and my b1300 runs like a charm with wireguard client and vpn policies based on my list of hundreds IPs entries for netflix and Amazon but I’d like to upgrade…:wink: