Loose internet connection when i connect to vpn threw router

i have my isp in bridge mode and connected to my GL-AX1800 router with ethernet cable. ever since doing this i have been unable to connect to vpn without loosing wifi connection . i get the ''connected without internet ‘’ error. i have ipv6 disabled but wondering if there is something im suppsed to do before hand ? any help would be amazing

Hi there :wave:

This error is mostly some DNS thingy. Please do some basic troubleshooting as described here so we can look further into it.

Firmware Type:release1
router is connected via ethernet cable from my bridged isp modem
dns server being used is currently the local one from isp modem
use dhcp
have tried all those troubleshooting steps already including factory resetting . note that the Nord vpn im trying to connect too does connect but when its connected is when i get the error that i am connected to internet but with no internet connection when not connected everything works fine .

i am connected without internet my apologies on typo

So basically NordVPN seems to be the problem here?

it worked fine before putting my isp router into bridge mode so im guessing im just missing something

What did you do after you put your ISPs modem into bridge mode?
Do you get a correct DHCP address? Do you need to enable PPPoE?

dns server being used is currently the local one from isp modem

Seems to be odd since the ISP modem is in bridge mode now. It does not serve any services anymore.

it still provides internet just not threw wifi only threw ethernet cable so it has the isp ethernet ipv4 gateway and dns , and i did nothing after bridging, i attempted to change my ax1800 to access point but then i wouldnt get internet at all and would have to reset it, the ax1800 is still in router mode

and recieves all the correct DHCP from the bridged isp modem via ethernet cable

and if do have to enable PPPoE i would have never have known i have no experience in that or really even know what its for or does if im being honest