Mac adress clone perfomance is incredibly slow


just another thread which is releated to my other threat I just posted a couple of minutes ago. I don’t wanted to mix topics.

I got some trouble with a hotel captive portal so I switched my usual solution from deactivating dns rebind to mac adress cloning. Just like it is described in the refering support page for my device. But what I experienced was an unbelievable loss of performance. I tried different speed test but all are showing more or less the same result. Performance reduction by factor 15. The ping went up from 20 to 300. Download/upload speed went down from 12 mbit/s to 0,8 mbit/s. Which made it nearly unusable.

Is there someting I mixed up or did wrong when switching the captive portal method?

[device: sft 1200 with os v4.3.7]

Is it an intermittent drop - once every x seconds, progressive - fast at first and dies off and reconnect fixes for a while, or constant - was fast and now stuck low reconnect doesn’t fix anything?

I will try this. Let’s see what happens.