MT1300 firmware 3.201 cannot login to LuCI

I had LuCI working on firmware 3.200. Did the upgrade to 3.201 today, keeping config but not keeping packages. After reboot the router seems to work fine. I was surprised to the “Advanced” in the menu, which was not there on 3.200 firmware before installing LuCI. Anyway on advanced it said LuCI is not jet installed and offered to do this by pressing a button. Now Advanced has a link to myhostname.mydomain/cgi-bin/luci and pressing this I get to the LuCI login. All seems fine but after putting in my password it just reloads the page. I am not able to log in there. I already tried resetting my root password to a very simple one, still only working for the main web UI and not LuCI. Any idea?

I am not sure I understand right, a I had to do on other router model after update to one beta version the follow:

  • clear the browser cache, pe. by restart the browser or pressing F5 or so on
  • logon on router
  • go to adon menue, update the adon list
  • go to luci menu, inustall the luci
  • open luci

By the way, I have still seen one OLLLLLLD password bug again on my new gl router AR-750S … After factory reset, the router are saving by password witch are longer than 32 carracter, only the first 32 caracter. That means. If I save p.e. a 40 carcter after factory reset. You can set p.e. a 40 caracter pasword without error message. A you can not log in by this 40 caracter password. A if you use only the first 32 caracter, you can log in … (by a password, which you didn’t realy set …). Thats are a bug, which have some open wrt router since about two years… It can be, one router vendor should pay some bugs for bugfixing this by open wrt.

After first reboot, can set working passwords longer 32 caracter. I dont know doo you have the same password bug on your router too. In the past they are a password bug by advanced admin menue too. By this, the initial password didnt be set for advanced admin menue an it was need to set it after first reboot by hand. You can check it if you have password problems on this part.

I will add this to the unofficial bug list (which need depend on deleted gl bug tracker…).

Thanks, the problem must be related to browser cache as I was able to login with another browser just fine now.

I just had this problem with a GL-AR300M-Ext (couldn’t log into luci, having changed the default password). And it was solved by using a different browser as well. Probably a bug that needs attention.

Edit: restarting the affected browser doesn’t help with that one, even though I have it set to cache using RAM (hence the cache is deleted with each restart).

Edit2: using ‘Clear Cookies and Site Data’ in Firefox for the affected domain ( solved the problem.