MT3000 - Unable to enter uboot web ui

Yikes, ok thanks for the explanation and help. much appreciated.

Hey, Do you know if the Mt3000 has FTP over Ethernet, or since I destroyed uboot, am I going to have to flash a new bootloader? I can’t find much specific info on the MT3000 about tftp.

I think you can sysupgrade from mainstream OpenWrt back to GL-OpenWrt, I’m pretty sure I tried that - I’ll try it again…
But yes you do seem to loose the uboot webui once you go to OpenWrt…

@nolandc
If you soft bricked while in mainstream OpenWrt, you can still reset to the basic mainstream OpenWrt image by pressing and holding the reset button for about a minute. This will back out any changes you have done.
Note after this the wifi will be disabled unless you pre-enabled it in the firmware selector.

Note also Luci (the web admin tool) is installed by default, you do not have to upgrade it. You can add more modules for specific purposes, but that is another story.

Yes, I have tried several times, just flashed the GL firmware on vanilla OpenWrt

@Steve68 Did you use the 4.5 “common upgrade”?

@bluewavenet1 Hey, Thanks, that worked. I tried to reset before but I guess I didn’t hold the button down long enough, now I’m back into OpenWrt panel @192.168.1.1. Now If I want I can go back to GL-OpenWrt, using the common upgrade?

Yes, the one you use via web. I never kept my settings because it might lead to bugs
And I think I will stay on vanilla OpenWrt on my Beryl AX, it works great

1 Like