MT300A SMB2 support


#1

Is there any way to get the router working with SMB2? I’m trying to get file sharing working from USB and SD card and the only way to do that seems to be using SMB1. SMB1 seems to be turned off by default in Windows 10, and while I could turn it on (I’ve tried and when it’s on it works), I believe it’s turned off by default for security reasons. So it there a way to use SMB2 instead? I just get an error telling me not to use SMB1 if it’s off and to use SMB2. I have the MT300A, but is this also the case with the other models?


#2

I have an ar750 that i use. I never got smb2 to work, only smb1. I never could figure out why and got distracted by other things.


#3

We will try to fix this. btw, you can access samba after enabled smbv1 on Windows10.