MT300n-v2 device offline in goodcloud

ive tried firmware version 3.215 and earlier versions (and 3.216), also tried the GLINET android app and the “bind to goodcloud” option is there but if i click it and then close the app and re-open it , the “bind to goodcloud” option is back again as if it had no effect, and ive tried unbinding it in the web interface under remote setttings and goodcloud, i disabled it and re-enabled it, still nothing, says offline, and i’ve added it manually on the goodcloud site and it says successfully added device but then greyed out saying device offline, im thinking its because the GL-MT300n-v2 “mango” is no longer supported maybe thats why? bc the latest openwrt version i can download is 19.07 , 20 isnt even available , idk what else it would be…

Can you retry and provide App logs?

@clannad Pelase check the issue.

Always supported

Sometimes it takes a long time to connect to goodcloud.
use command to check clound connection status

netstat -anp |grep mqtt

And please print log


I’m seeing similar in the iOs app. In the cloud sidebar it shows the Mango connected, but selecting it doesn’t show any information in any of the screens.

*** Update ***

I connected my phone to the Mango network and used the local connection to the Mango from the iOs app. The first thing it did was to ask me if I wanted to bind it to GoodCloud. So it looks like it’s possible for the router to un-bind from GoodCloud, but GoodCloud still thinks it’s active.