MT300N-V2 & Eduroam (802.1X)

Hi,

Has there been an progress in getting eduroam working with the MT300N-V2?

Sorry. MT300N-V2 does not support EAP (802.1x) in the default firmware.

You can either:

  1. Try firmware from openwrt which uses open source wifi driver and it can support 802.1x, or
  2. Just use another router like AR750, AR750s etc. which support 802.1x easily.

If you are good at openwrt, you can try method 1. Otherwise just try 2.