MT300N-V2 Wireless troubles


#1

Hey guys, I just got my MT300N-V2 delivered today, going to be using it at work, for LAN to WiFi, maybe 3 mobile devices connected but I’m having trouble even connecting 1 with Wireless. I’ve managed to connect via cable, and get my VPN from PrivateInternetAccess working but using my mobile it tries to connect and then fails, or sometimes connects for a few seconds and then drops. Also does the same if I try Wireless with my laptop. Using original USB cable that came with it, tried the plug from my OnePlus 3 and from my Huawei P20 Pro then also tried in the USB port on the laptop itself as I read some posts about the power could be the issue but this didn’t make a difference.
I think it’s on the latest stable firmware that came on it.


#2

What’s the question did you ask? Wireless issue or VPN issue?


#3

The wireless, everything works fine via cable but I’m just having issues connecting or staying connected via wireless


#4

Does it occur in all mobile phone?


#5

Attempted on my Huawei P20 Pro and using my Laptop


#6

Could you please got the kernel log in Luci? You can find it in Luci > Status > Kernel Log.


#7

Okay, I’ll have to do it later as I’m about to finish work and then head home to bed, nightshifts are a killer. Thanks for the quick replies and I’ll get the logs up as soon as I can :+1:


#8

okay, you can send it to me when you are free. I will check it.


#9

Annoyingly, I just got up and tried it at home and it seemed to work straight away :confused: I will take another try at work later and let you know :+1: