My VPN is preventing me from accessing router IP address:

I have an Android phone, with Proton VPN installed, and a GL.inet AXT-1800 travel router.

I am attempting to connect from my ANdroid to “”, which is the gateway IP address of my AXT-1800 Slate Plus. I am only able to connect if Proton VPN is disabled on my phone. I would prefer to keep it enabled 24/7, for the times I connect it directly to Wi-Fi.

“Always-on VPN” is enabled in the system settings.

“Block all connections without VPN”, is enabled in the system settings.

“LAN connections” is enabled in the Proton VPN app settings.

“Split Tunneling” is enabled in the Proton VPN app settings, and I have whitelisted the GL.iNet app, and the IP addresses “”, and “”.

No matter what I do, I am unable to connect. Is there a way to connect without disabling Proton VPN?

Thank you in advance.

These could be in direct conflict. Disable the former. Add IP Leak to the Split Tunnelling of the app, reconnect to Proton & check the results. It should show you a different address than IP Echo. If it still doesn’t work you may have found a bug w/ the Proton VPN Client app.

Thank you for the suggestion. I disabled “Block all connections without VPN”, and now I can access the router, both through the app, and the web browser.

For that matter, I can also access my printer using my phone as well. I’m going to re-enable that setting for now, but I’ll remember this next time I need to adjust the router.

Thank you.

1 Like


Good stuff. Feel free to mark ‘solution’ to let others know who may hitting a similar roadblock.