NEW GL-MT3000 cannot find ASUS RT-AX86S 5G network?

I have purchased the NEW GL-MT3000 Wi-Fi 6 router and when I try to connect it by wireless to my ASUS RT-AX86S 5Ghz network it cannot see the SSID?

The ASUS RT-AX86S is Wi-Fi 6 enabled like the MT3000 should be.

I’ve tried everything! It can successfully find the 2.4Ghz SSID on this same router but not the 5Ghz SSID?

I’ve even tried to add the SSID manually and still no go.

If I enable the 5Ghz SSID on my old ISP’s TalkTalk router the MT3000 finds that just fine - but NOT the AX86S 5Ghz SSID?

I previously had experience with the GL-SFT1200 and connecting to the ASUS 5Ghz network was easy and instant. Also the GL-SFT1200 had and option to connect a wireless uplink to my router while in router mode which you can’t seem to do with the MT3000?


Update the firmware. Try 4.2.1 without keeping settings. If it doesn’t work, try the snapshot version

Before the firmware upgrade this problem was evident - when I plugged the WAN port into my Router then firmware updated to the latest - I was hopeful - but the same problem, cannot detect my ASUS 5Ghz network?

Why specifically the ASUS when it can find my old routers 5Ghz SSID just fine?

And as you know it can find the ASUS 2.4Ghz fine too? Why exclusively an issue with ASUS 5Ghz SSID?

Also during quick setup - why was the option taken out in Router Mode to uplink to a detected Wi-Fi network like on the simple GL-SFT1200?

Is the operating systems different (worse) on the GL-MT3000 - despite being newer, faster and better ?

Either way I still need help connecting to the ASUS 5Ghz wireless network. I don’t want to give up on this one.

OK panic over - my ASUS router was running on channel 100 which is a DFS channel - I took the option off the ASUS so as to not use DFS channels, and then the GL_MT3000 could see the SSID and connected fine.

Hi,If the primary router is working on the DFS channel, please enable ‘Allow repeating of DFS channels’ on MT3000.

Thanks - is there anyway to make WDS quicker at connecting to the ASUS Router after I reboot the GL-MT3000? After a reboot the connection takes a long while to establish itself once again.

From what I have looked up online, WDS is not an 802.11 standard so each manufacture may implement this connection slightly differently - so finding a way to make this quicker on startup would be useful.

Any tips? I’m looking to get a transparent bridge between the two of them.

You should use Extender, not WDS. WDS may not connect at all.

OK as long as this gives the me equivalent of a transparent bridge. If extending I don’t want to have the wireless signal emitting out from the GL-MT3000, I assume that’s possible.

I guess the WDS mode is for connecting like-for-like units, otherwise why would it be there in the first place?

Oh and take a look at how the ASUS is connected to my single GL-MT3000, you can see the 5G connection icon on address, and the Ethernet Cable connection icon (which isn’t actually a physical connection so this must be the WDS Bridge) with IP address See image below…

… is it supposed to be this way?

Out of interest - both the GL-MT3000 and ASUS support Wi-Fi 6, whereabouts in the system can I confirm that Wi-Fi 6 is engaged in making a connection to a Client, or of course the uplink to the ASUS - confirmation would be great.

You can confirm the link speed on the Asus – at least if you are running Merlin, which you should – on Network Map|Client List.

But I think you have some confusion, or maybe I do. In router mode, the repeater is a way of having the Beryl’s WAN connection be the radio connecting to the Asus wirelessly, and then running its own wireless LAN. That is a routed connection, not a bridge. If you want a bridge, then you would go at this with the extender, which repeats the Asus network wirelessly and to the LAN port of the Beryl.

Not sure, actually, how you turn this into a pure client bridge, where the Asus network isn’t wirelessly repeated but the LAN connection is made, what Asus calls a media bridge.

I am running Merlin - and I can confirm the link speed like you say - but I can’t confirm that it’s connected by way of Wi-Fi 6 because you can still get good link speeds over Wi-Fi 5 5Ghz (if I look on a Google Pixel or Samsung mobile phone there’s a little indicator showing the 6 making it simple).

My setup as it stands now is exactly this: ISP router – wired – ASUS RT-AX86S in router mode – wireless bridged – ASUS RT-AC86U – wired to Media Player downstairs.

The Wi-Fi is disabled on the ISP router - enabled on the RT-AX86S because of course it’s better.

Now the ASUS to ASUS bridge is perfect, no issues (I don’t use or need AiMesh), I guess because they are made for each other. However, I am hoping to displace the RT-AC86U with the Beryl, and then of course sell on the displaced ASUS (I don’t want too much kit lying around).

I returned one of these on the hope that the Beryl would take on the bridge role - the VONET did a perfect job connecting to the ASUS in this manner with consummate “ease”. However I hated those blinding LED lights in an otherwise perfect package.


I think I am going to have to setup the Bridge mode using the ASUS configuration rather than relying on the Beryl - according to online research I must set the target router (the Beryl) in AP mode and disable DHCP.

Then add the Beryl here:


Heads up once change the Beryl AX AP mode you will not be able to access Beryl AX admin panel again unless you use the change procedure in the document.

Technically speaking can the GL-MT3000 run from a USB socket with only 1 amp (my Media Player has this and I was thinking about drawing the power from there)? Perhaps it can but with limitations because I know your power supply is configured for 3 amps.

The 3 amps is to also accommodate something plugged into the USB3 port; even so I think 1 amp is iffy. There is something in here from a few months ago, I think, that had someone’s testing.

My 3000 and Pixel 6a both connect to my AX88U with a bit rate of 1200 (shown in the Asus). I think of anything above 866 as wifi 6.

At lest 2A. 1A is not enough when wifi has heavy loads.