New loctaion password not working on 2nd device

Hi! I have just set up my GL router in a new location. I have conneected on my phone but my (old) Mac laptop is not recognizing my password. I even changed the pass word, tried restarting too. any advice? It also says I can hold my phone by the laptop but that has not yet worked for me either. any troubleshooting advice is much appreciated! Is it the VPN being on?

When you write old Mac, how old?
Does it support the frequencies and encryption-types you set in the GUI?

I’m running Mojave 10.4.6. So I’m not sure… we do have 2 other newer devices here we can try, but I think I got this one connected when I was still at home. I’ll try the other devices and update later. thanks so much for such a quick reply

The OS is not really helpful - do you have the exact model number of your Mac?

MacBook Air (11-inch, Early 2015) processor 1.6 GhZ intel core i5

fortunately this is not my work computer so if I can access the GL router with that I’m good to go. will give it a try ASAP. Not working until Thursday…

The MacBook Air is compatible with IEEE 802.11a/b/g/n/ac - so it should be fine with most Wi-Fi networks - but not newer ones. You should try with different Wi-Fi configurations.

In particular, lowering the frequency bandwidth to 20/40 MHz and encryption to WPA2

thank you, will come back to this later! much appreciated!

it seems to be an issue with passwords. is the admin pw different than wireless pw? I cahnged the admin … and now i am just confused. neither password is working on my partner’s different iphone. old, new. etc. I suppose I could reset later.

Yep. Even Wi-Fi 2GHz and 5GHz can be different.

The router and passwords are working. However, my location seems to be blocked from my company’s Microsoft space. I can contact tech support in the morning, but wonder what is going on and whether any steps can be taken with the router. I have WireGuard set the the U.S. (Atlanta)–all of them. any ideas? thanks so much for your help

If we talk about Microsoft business (like SharePoint and stuff) your admin might have rules enabled which will detect VPN servers and block them.

Nothing you can do about it.

yea, thanks, it’s SharePoint. I accessed with the VPN from home. It won’t let me on with the regular WiFi here at the condo either. I can access with a mobile hotspot and at least access my documents. it says not meeting criteria based on “browser, app, or location” being restricted. I’ll check with IT once their in the office/online.