Newbie - Need help adding this the AR300M to existing network

HELLO everyone - If you’re reading this, I’m stupid - I created another post after spending a few hours tweaking a few settings.

I feel I’m getting close, but not close enough.

Please ignore this one and feel free to help out with the new one.

Thanks so much…


Hi everyone!

First off, I’m extremely excited to get up and running with this little unit. I was planning on running with a WRT unit as a VPN router, alas it has gone missing along with my PSP and I decided it would be best to load up this little guy instead, seeing as it’s even more functional.

But I have a few questions and I’m running on not nearly enough sleep.

So what I want to do…

I have a 192.168.1.x network existing. I have my main ISP modem that feeds into an Actiontec wireless AC router that’s basically a switch.

What I’ve done is connected my AR300M to this router, and the LAN port I’ve sent to a gigabit switch so I can connect my Apple TV, NAS, and my Raspberry Pi to it.

What I intend to do is use this as a VPN access point. Stuff such as Netflix, and to protect my external IP address, and drill back into my home network from outside.

I know that the AR300M starts its own subnet at a .8 versus a .1 or .0 network. Because of this I know leaving it at a .8 will not allow them to communicate to my own network.

But because this is a bit new to me, I know that I have to make some modifications to how my network is setup to get this to work.

I know I can specify a network range in the GL’s DHCP settings, but I have a few potential conflicts. My main router is .254 and my “switch” router is 253. Amazon LOVES to steal the high 200s. My main router is an Actiontec T3200M and I can’t specify a DHCP range.

With the connection I have currently:

Main Router ----> Tp Link “Switch” —> ar300M —> Gigabit Switch —> VPN required devices (NAS, Apple TV, etc)

what would be the best steps to ensure I have everything set up properly where each different device can view the other on the network, but any device I have connected to the 300M only access the internet via the VPN settings.

Thank you so much, I’m very excited to participate in the forums and I hope I’m not tooooo stupid to annoy the lot of everyone here, I’ve heard so many good things!

Thanks in advance