No cable deteced in WAN port

Hello, I plugged in my Router GL-AX1800 by just exchanging the old router (fritzbox)
On the setup page it is telling me now, that no cable is detedtec in WAN port.

I already resetted the router and the internet connection without success.
Thanks in advance

Which “Network mode” are you using?
Which do you have? I suppose that the old Fritz!box was used only as a router and not as a modem router, right?

I am not sure, what a modem router is, but we used our fritzbox to provide our mobile phones, computers, ipads with internet.
The fritzbox was connected with a cable to the internet plugin

Hope this answer helps

Ah, just found in the setup what you asked for…so it´s „router“
Not „access point“, „extender“ or „wds“

Hi Gunnar,
ok, so, you have a cable that you insert in the WAN port of the Router GL-AX1800, that cable probably starts in a Modem that your provider gave to you.
Try to:

  1. disconnect the cable

  2. reboot the modem

  3. once the router is on again and online (5 minutes probably)

  4. reboot the router and connect the cable.

    this could solve your problem but this also depends if you internet provider gave you other parameter that could be actually used in the Fritz!box.


Hello Piero,

No. The cable from the router ends directly in the wall.
There is no modem in between….

Hi Gunnar,
can you tell us some more information about the setup?
If it’s an internal network it could be that the administrator made some change on your fritz!box, like fixed IP address, or blocking the mac address…
You can start checking in your old Fritz!box what are the configuration.

Hi Piero, I think I fount a solution.

We are using a phone power outlet, which means the fritzbox is also used as splitter.

The new cables which have been sent with the new router does not fit into his access points.

I put back now the fritzbox in use and connected the new router with the fritzbox.
The fritzbox is working as splitter now, which means the new router is working now.

You can close this case.
Thanks for your support

Hi Gunnar,
Happy to know and to help.
Just to be clear, this is a forum, and I’m not working for GL.iNet!

1 Like