No internet access with AX1800

I have a GL-AXT1800.
My router has been working fine for the past few months since I bought it. It is connected to the modem of my isp via the wireless repeater. About a week ago it lost connection to the internet. On the home page of the router, It shows up as connected to the repeater and retrieves an ip address, gateway, and dns (dns is the isp modem).
The ISP is WE in Egypt. I have attached the logs for review, if someone can help me figure it out, I would be very grateful. I have a feeling something changed on the isp side but I’m not sure what. I have also reset the modem to stock settings.

logread.tar (141 KB)

You are not using VPN, do you?

I was using VPN but I shut it off. Even with VPN off there is no connection.

Is “Block Non-VPN Traffic” still activated maybe?

Yes that was it exactly. Thank you!
I am now able to connect to the internet, however none of my VPNS that previously worked are working. I tried testing them in another location and they work there but are not working at my current location. Any ideas?

It depends on your current location. If it’s a country like Iran or China - no, not possible.

It’s Egypt and I have had it working here before. I’m actually using an Asus rt-ac5300 with a vpn installed. I use Airvpn and Torguard on port 443/53 over TCP and UDP.

None of these protocols are supported by the router itself, so you need to stick with client software instead.

Sorry, just to clarify. I have been using the openvpn client setup on the router for months without issue with these same protocols and ports. The router certainly can connect an function with the ports. I can confirm that the VPN works when I use my phone’s Hotspot.

So it’s the decision of your ISP. The might block ports now.

If it was my ISP then my ASUS router with openvpn client would not be working. It works. The ISP cannot block port 443 as this would break the internet. That is https.

If they use DPI they can detect VPN usage.

There are plenty of reasons why VPN does not work. Blocked ports, wrong VPN provider, lack of protocols. Hard to debug this without further information.

OK I understand. Let me know which information would you require to help debug this issue. I do believe it was a change in the ISP but that wouldn’t explain how another router on the same ISP is able to function with the same vpn providers. Again this has been working for months previously.

So the other router with exact the same config files for VPN is still able to use it? Are the configs identical?

Yes the configs are identical on both routers (gl-inet and ASUS). The same configs also work on the gl-inet router while connected via hotspot.