No VPN = no internet connection?

I have the Opal, and I am trying to use it just as a repeater. But it seems that it doesn’t connect to the internet if the VPN is off.
Is this the expected behavior? And, how do I change this?

Did you enable the Internet Kill Switch? If so, then disable it.

I do not work for and I am not directly associated with GL.iNet

No, I haven’t. No VPN policies either.

No it is not the expected behavior.

I have a case that this happens because the ovpn add some routes and when disable vpn, the router are removed.

Need to ask disable push route from vpn server.

Add this line to your openvpn and set up again


Reset the firmware just in case something is messed up.