No way to use WDS mode on mt300n-v2 with firmware 3.203-0805

As the title says, WDS doesn’t work on 3.203, it’s just impossible to connect to the router if I enable WDS mode. Just reverted to openwrt-mt300n-v2-3.201-0402 and it works just fine.

same problem here with wds

I tried and and have the same problem. I reported to developer

Can you try this firmware Dropbox - openwrt-mt300n-v2-3.203-0908.bin - Simplify your life

Fixed the wds brdige.

1 Like

wds working now with openwrt-mt300n-v2-3.203-0908.bin but only if wery near to my home wifi router. (max 4 meter) Looks like radio power very low. Same low radio range also if used as router connected to a wifi internet.

P.S. openwrt-mt300n-v2-3.203-0805.bin was giving this warning when first entering luci interfce and click interfaces

I thinks that’s normal with mt300n-v2, as the Wireless drivers aren’t properly supported in Luci. Just leave that section alone in Luci and change Wireless settings only on GL UI.

Sorry for the late reply, I just tried the firmware and now everything is working as expected, thanks.

1 Like

Don’t you experience a lower wifi range compared to old fw?

No, sorry. Everything is working great.