No web-interface on GL-AR300M after sevral reboot


I have a probleme with my AR300M Router I could not acces the web-interface, wenn I open the I get directely this page with OpenWRt on the top oh this page and Authorization request.

I tried the reset bottom but it seems that it is not working (with unplug reset pushed + plug ), no change.

could please help, How could I fix this.

Thanks in advance


Might be browser cache issue. Try to clear the browser cache and try to accesss the router. If this does not work you may need to clear the settings back to default

Hi doki, I did the browser cach clear, and set the router to default is all what I was trying to do all the afternon.

any idea how can do this.

Default IP is, not


Hi Glitch,
you ar eright I now it too that is the default but it was not working what work is the this some think special too



I kind of thing what may be the probleme, I Update the fireware with this version openwrt-gl-ar300m-clean-2.264.tar
could thsi the probleme, because now the go directely to and no Web-interface.

could please help to fix this!


I use the GL firmware on the AR200M and have no problems getting to the GUI.

HI, I think I figered it out, the probleme was the Firmware version!

hier how I solved thisout:

  • loged in from this first page : from the
  • go to System/ firmeware
  • on the bottom there is firmware uplod (NOT setting backup settings)
  • apload the openwrt-ar300m-nand-2.263.tar
  • then after reboot all comes normal
    thanks again
    PS. my problem styl with this late version the OpenVpn is not workin I am VyprVpn client., all is OK with version 2.25 but not with those later firmaware version. any idea there?


When you flash the clean firmware, then it is clean!

You will need to access to use the router.

For vpn, I will test again for VyprVpn