Opal SFT1200 requests

Please may the underlying Openwrt version be updated to 18.06.9, including packages
Are we stuck with swconfig or can we have DSA?
Are we stuck with kernel 4.14.90 or can siflower bump the SDK to 4.14.343-openela which runs fine and patches several cve exploits.

1 Like