Openvpn not started

Good morning,

I just bought the GLI GL-MT300A.
Everything’s fine. I upgraded the firmware to 2.264.

My openvpn works perfectly on my iPhone and iPad but when I upload the.openvpn file to the GLI the openvpn I get an “OpenVpn is not started” error with no log and no other problems.

Can you help me understand this mistake?

Thanks in advance

Can you give a screenshot?

Don’t use IE if you used.

Thank you for your very quick answer.
Here is the screenshot…

Thank you very much in advance

What firmware version are you using? Can you upgrade?

Good morning,

I switched to 2.264 firmware as soon as I plugged it in, but it’s true that the upgrade process was very long, maybe it went wrong.I don’t know.

Do you think I might have to completely reinstall the firmware?
AND if so with a tutorial for this procedure?

Or maybe it’s something else?

Thank you in advance for your answer…


Click “apply” and post the log.

When you click on “apply” it just displays not started but we can’t access to the “last log” link

Just a question that has been asked: you are not using Microsoft IE right? I know IE users has such problems.

Maybe you can just purge the ovpn files the start again.

Thank you.
I dis tant on MacOS Safari and Windows Chrome.

So I purged the ovpn file 10 times.

I tried an other ovpn file and it works…but this one (even it works on other platforms) … it doesn’t want to start…it’s driving me crazy

It can be you have same problem like me:

I dont get VPN access since about one day by:
Open VPN, TCP 443

A vpn still works with follow:
Open VPN, UDP 1194

Open VPN by UDP 1194 is better than no VPN…

Can you post the content of the ovpn files ?

Thank you I will try too…

Thank you…is it possible to send it to you in private message ?

Yes please send via message

Hello, just a little up just to know if you find something ?
Thks in advance and have a good week-end.

I replied your message. Can you send the original ovpn file? Now it break them up and I may misunderstand.

2 months later nothing works, no answer from you and no idea ? Am I the only one ?

Yes mate, you’re the only one - the problem is with your OVPN file. Have you contacted your provider for help?

@glitch is right @caryl-gervereau. Set up a test OpenVPN server on your own pc, and try to connect with the router, you will see it will work without issues. One common thing is using the TAP vs TUN openvpn setting.

You should probably have TUN for most configs, and that works great, i use it every day.

Thank you for this information.
the problem is that this.ovpn file works perfectly on MacOS (With Tunnelblick) on iOS (iPhone and iPad)…and I’m well in TUN…

It just doesn’t work on the mini router…it’s weird.
For information the file passwords in the cache. Maybe I need to disable it on the mini router…I’m testing…