Plugin Request: V2ray vmess

most VPN protocols like shadowsocks are blocked in my country.

is it possible to add v2ray vmess plugin like gl-ss and gl-ss-server in future?

We have no plans to add shadowsocks and v2ray.