Port forward, no wireguard zone?

I am trying to setup a portforward on my wg-client running on a MIFI router. (It works well on my SPITZ router)
When i try to portforward in the GUI, i cant choose “Source Zone” to forward from. I guess it defaults to WAN interface but I want to portforward from “Wireguard Zone” to LAN.

I have that option on my Spitz router but not in my MIFI.

What can I do? Thankful for help!


Can you make sure you are doing this while wireguard is on? It should be there.