Port wan dont work why? i need to transfer connection

I bought the mini router model gl -ar150-ext
has two ethernet access ports:
wan and lan.
I connected an ethernet cable that goes from my main router to the mini gl-net modem
for internet connection access. (i use lan swtich on gl-net mini router)
I have no intention to use the wifi in the minirouter.
My question is :
it is possible to transmit through another ethernet cable that connects to my computer through the wan switch? so I do not need to use wifi…
I tried, but it does not work, why?
the wan swtich dont work

resolve!!

You connect your main router with Ethernet cable to your gl -ar150-ext in the WAN port.
Then you connect your PC with an Ethernet cable to the gl -ar150-ext in the LAN port.
In the settings you just disable WIFI.
Untitled%20Diagram
Then you have internet on your PC via Ethernet cable through the mini router and no WIFI.

1 Like

@domy good to hear that it now works. But if you include screenshots, I would strongly recommend to censor private information like, MAC address, IP (intern IP not that important but public IP), and the url to access you router(lower left link).

I’m not completely sure what the “access control” menu does, but I think it is to access the router from outside the network, via the internet. For me everything works without enable WAN Access.
But your main router does not rout the port 84 to your mini router (I can see that on the screenshot, and I tried to access it from my network).

Hey , mate.
I did exactly as you told me
But the wan port does not receive the connection from the main modem… it’s a nightmare

is the ddns not public and unique? ip locale what value does it have in terms of safety?
the mac I think is relevant …

in any case with this information how to access my router from outside? if the dns is 192.168.1.1 (local). And i have a dynamic ip

That’s really strange, did you test to try another port on the main router, and/or another cable?

I don’t know what router you are using for the main router, but let’s assume it has 3 lan ports and one WAN port, so the wan port is used to get internet in the main router.

  1. Connect your mini router to the main router, use a LAN port on the main router and the WAN port in the mini router.
  2. Connect to your mini router, wifi or lan is not relevant.
  3. Tip in the browser “192.168.8.1” (without “”) and you will go to the user interface of the mini router and do a “first time setup” https://docs.gl-inet.com/en/2/setup/first-time_setup/

If you can’t connect to the mini router user interface in the browser, do:
3.1 Wait a minut and try again, if still not
3.2 Reset the mini router (press and hold the small button on the router for 10 secund, release and
wait for 2 minuts) and go to step
4. If you don’t have internet do https://docs.gl-inet.com/en/2/setup/internet_setting/#dhcp

  1. Still not Internet, connect to the main router, go to “192.168.1.1” in the browser and try to locate the network setting, where you can see what/how many devices are connect to your main router. If you can not see the mini router. Change the LAN port at the main router. And begin again at step 2.
    If you have no internet connection on the mini router or can not see the mini router in the main router try another ether net cable. If still not work try another LAN port and another Ethernet cable. If still not, new cable and port.

If still not work after you tried all ports on the main router, and various Ethernet cable, I think the WAN port at the mini router is broken.

If you have a wifi device, connect to the mini router via WIFI, connect the main router and mini router with the LAN port at both devices. Wait for 2 minutes and if you have internet on the wifi devices (smartphone/laptop) you can be sure that it’s not the main router or Ethernat cable fault, but that there is something wrong with the WAN port at the mini router.

The DDNS is “your unique domain name. You can visit from the internet”. The intern IP is not bad if other can see, but MAC address yes. But I also censor intern IP.

EDIT: There could also be a problem in the DHCP in the main router. If you only set the DHCP in the main router to give out 5 IP addresses and already 5 devices are in the network, new devices will not get an IP.

I did everything you described
When I try to insert openvpn files and enter the password provider service vpn.
appear openvpn dont is enabled
restart the router .
But vpn dont work
my ip is real.
I use swtich bottom because dchp dont work in main router.

You should check enable checkbox, then click on apply button.

Not real clear for this description, could you make more clear?

This may be because of your VPN provider and their connection details. I was going to post this elsewhere but it may / or may not be relevant here.

The issues I was having was solely due to my VPN provider upgrading their servers. I found their scripts useless and had to modify them eg: mtu 1300 in order to just connect. But on connection, I was unable to resolve addresses. I’m fighting them for a refund of advance payments and to cancel my subscription but they are refusing! So it may not be the router, mine was fine and connected and resolved addresses ok UNLESS I enabled the VPN function and attempted to connect to TorGuard. That is what the warning message on the GL-AR300M in the VPN section means.

This is what TorGuard posted recently in their client area.

IMPORTANT CHANGES TO TORGUARD:

Currently we are in the process of applying some network updates and changes to our OpenVPN protocol to fully support IPv6 and a new stealth protocol update which requires a change in certificate - currently those changes have been applied to the following ports 389 TCP/UDP, 1194 TCP/UDP, 53 TCP/UDP, Stealth/4443 TCP/UDP and 1195 TCP/UDP with further coming over the next few days, if you have issues connecting please see below on how to correct those.

COMMON SYMPTOMS:

  • Auth / Reconnect loop
  • Certificate error

HOW TO FIX:

  • Redownload and install the latest TG Client located [here], reinstall if you already have this version.
  • If using OpenVPN within a third party client on your router with firmware such as DD-WRT/Asus or Tomato or using on devices such as your NAS then please download the newer configs here or re-generate your config [here], you can also grab the new OpenVPN CA certificate details to update your configs manually.

I had to edit it and remove some links as I’m new here and can only have two links in a post.

So I hope this helps and clarifies the matter for at least TorGuard users.