Pre-Release 3.105

Just tried this on a AR300M (kept settings) and it’s doesn’t work -
Tried Wireguard and OVPN but no internet (even though internet and VPN show as connected)
Reverted back to 3.104 (again kept settings) and it works perfectly.

I’m guessing it’s a DNS issue.

Didn’t have the time to waste to test any further.

It’s not recommended to save settings when going to a new release, especially to a testing version.

I’ve observed on AR150/USB150 a missing crypto library in 3.105 testing, this might also be in AR300M/M16 perhaps…

I’ve just tried again, without saving settings - connected to internet but on application of “DNS over TLS from Cloudflare”, the internet went down.
So, sfx2000’s conclusions (link above) seem to be correct (I tested on a AR300M).

Testing 3.105-0925 in AR750S and AR750.

In both routers:

  1. I cannot see terft in etc/ or /config nor in Initscripts in Luci.

  2. In UI, Static IP Address Binding list in is ok with host MAC and fixed IP, but Clients page are now empty.

  3. Also I have to manually insert MAC address in VPN Policies because no list at all to Add.

  4. Also like others said, DNS over TLS from Cloudflare stops internet.

Thanks for the feedback, we are working hard to fix

It is also something new and strange since I tried the new 3.105 Testing FW.

[SID: 22862] Audit: TOR HTTP Activity attack blocked. Traffic was blocked for this application: C: \ PROGRAM FILES \ MOZILLA FIREFOX \ FIREFOX.EXE
That’s when I open the AR750S and AR750 VPN or Wireguard UI page with the new FW 3.105 in Firefox 81.0 and I get this uninterrupted warning from Symantec Network Protection. Every second and nonstop until I close the VPN or Wireguard page in the UI and the warning goes away.

Thank you!

P.D: Any chance to release new Firmware soon or do we have to go back to 3.104?

Well, I assume 3.106 is on the way! Yes, you have to go back to 3.104.

I know it’s “testing” but surely, in the meantime, 3.105 should be taken down? (not fit for purpose).

Did that already. Need to fix.